Requisitos mínimos

Nós sempre vamos manter essa página atualizada conforme as novas versões do nopCommerce sejam lançadas.

Para rodar o nopCommerce 3.80 você vai precisar ter instalado no seu servidor/computador os itens abaixo:

  • Sistemas operacionais suportados:
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008
    • Windows Server 2012
  • Servidores web suportados:
    • Internet Information Service (IIS) 7.0 ou superior
  • ASP.NET 4.5 (MVC 5.0)
  • Microsoft .NET Framework 4.5.1 ou superior
  • Banco de dados suportados:
    • MS SQL Server 2008 ou superior
    • MS SQL Server Compact 4.0 ou superior
  • Browsers suportados:
    • Microsoft Internet Explorer 8 ou superior (as versões 6 e 7 eram suportadas nas versões anteriores à 3.60)
    • Mozilla Firefox 2.0 ou superior
    • Google Chrome 1.x
    • Apple Safari 2.x
  • Pode rodar em nível de segurança médio (medium trust)
  • MS Visual Studio 2012 (com MVC 5.0 instalado). Necessário para desenvolvedores que desejem altera o código fonte do nopCommerce
  1. Anderson Fernandes do Nascimento

    nopcommerce a partir da versão 3.20 apenas Full Trust

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Desenvolvido em WordPress & Tema por Anders Norén